Audio Lab Manual

Last updated: January 28, 2022
Table of Contents

1. Introduction
2. Safety First
   a. How to avoid feedback: Headphones or Speakers?
   b. Phantom Power: 48V power
3. Audio Input/Output Routing
4. Audio Lab Routing Diagram
5. Digital Audio Workstation Software
6. Getting VST Plugins to show up
7. Routing Sound In/Out of DAW software
   a. Reaper
   b. Pro Tools
   c. Ableton Live
8. Things we hope to add at a future date
Introduction
The Dimensions Lab Audio Lab is an accessible space and resource that enables the production of podcasts, music recordings, and sound for video. It is advised that you read this document prior to using the Audio Lab and refer to it during your use of the Audio Lab. This manual will evolve over time, but will always contain information you will need to successfully navigate the Audio Lab.

Expectations
The Audio Lab is a professional recording studio environment available to people with varying levels of skill using audio recording technology. Some folks have a background in sound and will have an easy time getting results. Others will find that they may need to devote an entire session to figure out how to get sound into an audio application. We advise you to plan accordingly.

There are many things to learn: audio recording techniques and practices, different types of cables and jacks, sampling rates, bit rates, hardware buffer sizes, plugins, DAW (Digital Audio Workstation) software such as Reaper, Pro Tools, Adobe Audition, Audacity and Ableton Live, and much more. To address this, we’ve done our best to simplify the setup, while providing enough functionality to get professional results. Over time we will develop and share learning resources to help.

Limited Assistance
Keep in mind that immediate assistance in the Audio Lab is limited. You may ask Dimensions Lab Assistants for help as they have some limited training in the space, but we may or may not have someone on staff during your session. You may also email libraries.helpdesk@wsu.edu for assistance. This help may or may not be immediate.

Important Information about using the lab:
The information in this short section has been outlined in the reservation process and the form you will have signed, but it is good to review.

Food and drink are not allowed in the space. Please keep this in mind as you may be banned from reserving the space if you violate this rule. This is for both your own safety and the safety of the equipment.
If you need to leave during your session, make sure you bring your ID and proof of your reservation with you, and lock the door behind you. If a Dimensions Lab Assistant is on staff they can let you back in or you may visit the circulation desk to have circulation staff let you back in.

Please remember to give yourself enough time to back up your work, return the space to its original state, wipe down the surfaces with provided wipes, sign out of the computer and visit the circulation desk to initiate check-in process. You will need to accompany the staff back to the Audio Lab before they can remove it from your library account. If the space is returned late, you will be fined $50 per hour.

Audio Lab!
We are excited to offer this resource and hope that it will contribute to your learning experiences at WSU.
Safety First
To ensure your safety and the proper handling of the technology in the Audio Lab, there are three things you must understand prior to using the equipment: no food or drink, avoid feedback and only enable 48V phantom power for condenser mics.

How to avoid feedback: Headphones or Speakers?
The Audio Lab is equipped with a microphone, speakers and a set of headphones to accommodate recording and monitoring sound.

When recording, always make sure you are only monitoring in headphones to prevent feedback. Feedback happens when a signal is fed back into itself continuously, resulting in a potentially loud squeal that can cause damage to your ears and to the equipment.

When playing back sound you may use the speakers. This is useful for audio editing, mixing or sequencing, and to prevent ear fatigue.

The MOTU 828es Audio Interface has both headphone jacks for monitoring sound, in addition to providing outputs to the speakers. Press the following buttons to switch between the two modes:

- Button A: Headphones
- Button B: Speakers

Phantom Power: 48V power
Only enable 48V phantom power condenser mics. The Audio Lab is a space used by many different people, so if you find yourself patching into the jacks on the front panel of the 828es, make sure the 48V buttons are not backlit (red). Similarly, if you plug something else into the Art Voice Channel, you’ll need to make sure the Phantom Power button is not illuminated. In either case, you may enable 48V phantom power on a condenser mic, but it is advised you do so after plugging it in.
Audio Input/Output Routing:

Please consult the Audio Lab Routing Diagram for a visual image of how the studio is setup.

The large condenser microphone, an Audio Technica AT4033, is routed through the Art Voice Channel rackmount unit. It provides physical controls for gain, compression and EQ to improve voice recordings. The AT4033 is a condenser mic, so it requires 48V of power. It is enabled with the Phantom Power button provided by the Art Voice Channel. This is routed to the MOTU 8282es input channel 3, labelled on the patchbay as 828 In 3.

Additional microphones can be patched into input channels 1 and 2 on the MOTU 828es. If the microphone is a condenser type microphone, it will likely require 48V which you will need to enable by pushing the 48V button for that input on the 828es. Never enable 48V phantom power for any other type of microphone, line level output or instrument output. Doing so may cause damage to the equipment. Also note that ¼” or XLR connectors may be patched into these inputs. The other 5 inputs are available at the patchbay and do not have preamps. They are labeled as 828 In 4-8.

MOTU 828es output channels 1-4 are routed through the patch bay and normalled to the 4 speakers. Front Left/channel 1 and Front Right/channel 2 speakers are usually powered on. To use the Rear Right/channel 3 or Rear Left/channel 4 speakers, they must be powered on. They may also need to be repositioned by moving their stand/speaker. If you use these, please move them back into their original position prior to the end of your session and power them off. The other 4 outputs are labelled 828 Out 5-8.
Switching from Headphones to Speakers on the MOTU 828es audio interface:
Button A: Monitor over headphones
Button B: Monitor over speakers

Rear Left & Rear Right speakers
Power on speakers
Position speakers/stands as desired.
Digital Audio Workstation Software:

DAW (Digital Audio Workstation) software comes in many varieties. The Audio Lab has the following DAW software: Reaper, Pro Tools, Adobe Audition, Audacity, Ableton Live and Native Instruments Komplete. We recommend using **Reaper** because of its flexibility, feature set, compatibility with Mac/Windows/Linux, and the amount of available online learning resources. Reaper is the new standard DAW. It is also inexpensive to purchase an individual license should you want to work on projects you’ve started in the lab on your own computer.

**Pro Tools** is also still used in many studios. It has many features, but is more expensive to purchase and only available for Mac and Windows. We’ve provided this software primarily to assist with transitioning Pro Tools projects to Reaper, Audacity or Adobe Audition.

**Audacity** is free and open source. It’s compatible with Mac/Windows/Linux and is pretty easy to use. It does not contain as many features, but it provides the basics. Many people get professional results from Audacity.

**Adobe Audition** is Adobe software that works well with other Adobe products like After Effects and Premiere, has many features. It only works on Windows and Macs, and requires a subscription to Adobe Creative Cloud. WSU students have access to Adobe products while on campus when signed in with their NID.

**Ableton Live** is DAW software geared towards music production, with an emphasis on electronic music production. It can be used as a live music creation tool and has streamlined much of its functionality to accommodate live music making.

**Native Instruments Komplete** is a suite of synthesis and sampling tools for music and sound design. It isn’t really a DAW per se, but offers a set of plugins and virtual instruments.
Getting VST Plugins to show up

Reaper and Pro Tools will show Native Instrument VST & VST3 plugins by default.

In **Ableton Live**, to have these plugins show up you will have to set the VST plugin folder to its location on the hard drive. Go to Options > Preferences > Plug-Ins. Set ‘Use VST2 Plug-In Custom Folder’ to ‘On’. Click browse and set that location to C:\Program Files\Native Instruments\VSTPlugins 64 bit\ Set ‘Use VST3 Plug-In System Folders’ to ‘On’. Then click ‘Rescan’ to ‘Rescan Plug-Ins’. After some time you should have VST and VST3 plugins available.

In **Adobe Audition**, to have these plugins show up you will have to set the VST plugin folder to its location on the hard drive. Go to Effects > Audio Plug-In Manager… Click Add… to add C:\Program Files\VstPlugins and Select Folder. Then click add again to add C:\Program Files\Native Instruments\VSTPlugins 64bit and Select Folder. Then click Scan for Plug-Ins. You will see the plugins populate as it scans. Click OK and now you should have VST and VST3 plugins available.
Routing Sound In/Out of DAW software:
To route sound in/out of DAW software applications, you must use the MOTU 828es audio interface. The 828 has its own application to adjust routing, sample rate, buffer rates and control gain called Motu Pro Audio Control. This app lives on the 828 itself and is accessed from a web browser when you click the shortcut. On occasion you may find a need to adjust sampling rate or hardware buffer sizes in the app.

Reaper tends to hold the settings from the last time it was used, but on occasion you may find yourself needing to reselect the MOTU 828es audio interface. To do this within Reaper, you go to Options > Preferences, then under Audio click Device. The following settings will allow you to access the In and Out ports of the 828.

Create a new track, then select which input you are using by viewing the Routing Matrix: View > Routing Matrix. The AT4033 microphone in the Audio Lab is connected to the Art Channel Voice and normalled to the 828 In 3 within the patchbay, but in Reaper it will be labelled Analog 1. When you select it it won’t be
activated. If you press the button again or put the track in record ready, be sure to be monitoring over headphones to avoid feedback.

Pro Tools is very similar to Reaper. Go to Setup > Hardware Setup. It should list MOTU Pro Audio when the MOTU 828es is powered on. Create a new track. View
> Edit Window Views > IO to give you a display of what channel is routed into that track. Click on the left box listed under the I/O section > interface > select desired channel. Analog 1 should be the main studio mic, the AT4033. Press A on the MOTU 8282 to monitor from headphones and put the track in record ready. You should see a signal from the mic on the meters of the track.

Ableton Live is slightly different. To select the MOTU 828es audio interface go to Options > Preferences > Audio. For Driver Type select ASIO. For Audio Device select MOTU Pro Audio. After it thinks for few seconds it should show you the following options.
In order to use all the inputs and outputs of the MOTU 828es you must enable them. Click Input Config and select the following:

Press OK.
Then select Output Config and select the following:

Press OK and close the Preferences dialog box. At this point an individual Audio Track can be configured to the desired input. Select input 3 for the AT4033 studio mic.
Ableton Live will automatically mute the track but display the level meters. To hear the track, press A on the 828 to monitor from headphones, then select the Auto button for that track. Now you should both hear and see the level meters from the mic signal.
Things we hope to add at a future date:
This section is a list of things we hope to add to this manual in the future:
Routing Sound In/Out of DAW software using Adobe Audition & Audacity
A list of learning resources and links to online learning resources
Glossary of terms/equipment
Links to equipment manuals - these can usually be accessed via Google on the manufacturers website in PDF format
Links to a series of short video tutorials we make